低配版的iPhone可以越狱iOS 14,A9或A9(x)处理器的设备也行

167次阅读
没有评论

checkra1n 0.11.0在A9(X)和更低版本的设备上支持iOS 14。对于较新的设备,我们需要更多时间来解决新的安全问题。


在iOS 14中,Apple在A10及更高版本的SEPOS上添加了新的缓解措施(Apple TV和iBridge除外):如果设备是从DFU模式启动的,并且Secure Enclave收到解密用户数据的请求,它将使设备感到恐慌。由于checkm8不能使我们控制Secure Enclave,因此解决此问题并不容易。然而,最近公布的黑鸟漏洞,我们能够得到A10和A10X安全区域的控制,禁用此缓解。目前正在开发对A10和A10X设备的支持,并有望在未来几周内准备就绪。

我们尚不确定是否可以对具有此漏洞的A11芯片的设备执行相同的操作,但是一旦了解更多信息,我们将发布另一条声明。

以下是我们最初将在iOS 14上支持的设备:

  • iPhone 6s,6s Plus和SE
  • iPad 5代
  • iPad Air 2
  • iPad mini 4
  • 第一代iPad Pro
  • 苹果电视4和4K
  • iBridge T2

我们希望在未来几周内支持的设备:

  • iPhone 7和7 Plus
  • iPad第六代和第七代
  • iPod touch 7
  • iPad Pro第二代

将来将要处理的设备:

  • iPhone 8、8 Plus和X

现在可以在我们的发行页面上下载0.11.0发行

提醒:操作有风险!

此版本是beta预览版,因此不应安装在主要设备上!

正文完
 
airpodspro2
版权声明:本站原创文章,由 airpodspro2 2020-09-25发表,共计581字。
转载说明:除特殊说明外本站文章皆由CC-4.0协议发布,转载请注明出处。
评论(没有评论)